August 26, 2014

Movement Prep from FMS
+
A. Goblet RFESS @30×1; 6-8/leg x4; Rest 90 seconds between legs – https://www.youtube.com/watch?v=mudRzAmfgxE
B1. 1-arm DB Bench press with bridge @20×1; 3-5×3 per arm; Rest 30 seconds – http://www.functionalmovement.com/exercises/bench_press_single_arm_hip_bridge_with_one_db
B2. Bridge Single Leg with Core Activation with Band @11×5; 3-5×3 per leg; Rest 60 seconds – http://www.functionalmovement.com/exercises/bridge_single_leg_with_core_activation_with_fmt
+
For time:
Deadbugs; 100 with 2 second pause on bottom – alternate legs and arms per rep – quality reps – http://www.tonygentilcore.com/blog/deadbugs-the-what-why-and-how/

For part A… All sets were 8 reps using a 26lb KB. I looked for a 30lb KB… but there isn’t one. I think I could have gone up in weight but not quite yet to 35lb. Can I use a DB here?

For part B1… All sets were 5 reps. The first set I used a 25lb DB… the 2nd and 3rd set I used a 30lb DB.

I looked up how to do the Bridge Single Leg with Core Activation on Youtube… So the functional movement website sent me my confirmation email. When I click on the link you provide it takes me to a log-in page. When I put my password in and my user name and click enter, the same log-in page just keeps popping up. I tried to just go the the website and try to log-in but the same thing keeps happening. The only other email address I have is my work email and I really don’t want to use that for anything personal as my company can see everything we access on our laptops. Therefore I wasn’t able to do the Functional Prep stuff. I tried logging in again tonight and the log-in page basically just refreshes itself every time. I don’t know if it’s my computer, iPad or phone… or if it’s the website. I can try and log in on my work computer… but I go to bed around 9-9:15 every night (why yes I am a loser LOL) so I don’t have time to look at any of it in the morning before we come to the gym. The deadbugs with the 2sec hold at the bottom was really tough. I think the first set of 100 took me almost 9min… but I wasn’t thinking right and didn’t break it up into sets. I did 44 to start and then had to keep taking breaks. The second set of 100 I did in 8:36 and I broke that up into sets. I waited 2 min in between each set so it basically took me 19:36 to do that… not good 😦

Advertisements
Standard

One thought on “August 26, 2014

  1. try to create an account with the email you gave me..then it should load it up…when you get back i’ll walk you through it

    Michael Bann OPT Strength and Conditioning Coach OPT | International Center for Fitness 16573 N 92 St #135, Scottsdale, AZ 85260 Office: 480-699-3045

    Like

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s